?

Log in

No account? Create an account

Previous Entry | Next Entry

New computer working! YAY!

Oh my lord is it fast...

_X

Comments

( 5 comments — Leave a comment )
femmemystique
Feb. 18th, 2005 03:08 am (UTC)
new website...website...website
tcharazazel
Feb. 18th, 2005 05:58 am (UTC)
WOOT!!!!
Congrats!!! Glad you got 'er working now. Did you post a complete list of the stats somewhere, cause I'm curious what all you got inside 'er? I recall the fairly recent post that had some of it listed but, it wasn't all.
digitalgoth
Feb. 28th, 2005 05:20 am (UTC)
Re: WOOT!!!!
nVidia nForce 4-SLI based Gigabyte motherboard with an Athlon XP 3000+, nVidia GeForce 6600gt video card, 2 160gb SATA Seagate NCQ hdd's, 1gb crucial ddr400, 16x dual layer dvd+-rw (sony, OEM), Logitech MX1000 wireless laser mouse (rechargeable, not optical), Saitek Gamer's keyboard with additional programmable keypad (wired, blue LEDs)

All stuck together in an Antec Sonata black case with blue LEDs. :)

It's whisper quiet, and fast as hell. I'm rather happy with it.

_X
thecardinal
Feb. 18th, 2005 12:26 pm (UTC)
digitalgoth
Feb. 28th, 2005 05:16 am (UTC)
There aren't yet any drivers out for my motherboard that are for x64... I've got it installed on a secondary partition, and it's working fine, but most of the on-board features don't work. (including networking... either wired or wireless...)

I'm keeping my eye peeled waiting for a driver-pack to appear on giga-byte's website. :) Thank ya.

_X
( 5 comments — Leave a comment )

Latest Month

November 2008
S M T W T F S
      1
2345678
9101112131415
16171819202122
23242526272829
30